vCSA 6.0.0 – Client Inegration Plugin not work in browsers

I have just started build a new HomeLab. I decided to try vCSA (Linux base vCenter Appliance), becouse i had saw vmWorld2015 session (upgrade vSphere environment Part1 & Part2) where told good from it.

My first problem was with Client Integration Plugin 6.0. My browsers dasn’t show vCSA page well. I saw this error message, but app was installed my computer.

Browser

I have searched internet and found a vmware KB (2125623) witch solved that problem.
http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2125623

I’m installing my vCSA server now! 🙂

vCSA install
vCSA install

Thank You VMware! 🙂

Advertisements

One thought on “vCSA 6.0.0 – Client Inegration Plugin not work in browsers

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s